יש לכם אייפון ועוד לא עדכנתם גרסא? אתם חשופים לפרצת אבטחה חמורה מאד

"לא מדובר באזעקת שווא של אפל, אלא בפרצה חמורה שצריך לסגור באופן מיידי"

חברת אפל פרסמה היום על פריצת אבטחה במכשירי אייפון, אייפוד ואפל TV שעלולה לחשוף את המכשירים למתקפות סייבר. הפתרון לבעיה: עדכון מיידי של גרסת האבטחה האחרונה.

רם לוי, מייסד ומנכ״ל חברת קונפידס ומרכז ועדת הסייבר של ראש הממשלה לשעבר מתריע : "לא מדובר באזעקת שווא של אפל, אלא בפרצה חמורה שצריך לסגור באופן מיידי. אם משתמש מגיע לאתר זדוני, ויש לא מעט דרכים להוביל אותו לשם, ניתן בקלות לפרוץ למכשיר שלו ללא ידיעתו.

מדובר במושג שמכונה בעולם הסייבר חולשת יום אפס , חולשה שהיצרן לא ידע עליה ולכן התוקף יכל לנצל אותה ולהכנס למכשיר לעשות בו כרצונו. יש כאלה חולשות כמעט בכל מערכת הפעלה, והן מטופלות. ההבדל כעת הוא שהחולשות האלה לא טופלו והן נוצלו כבר באופן ממשי להתקפות שנעשו. המשמעות היא שאם מישהו ישתמש באייפון בגרסה שיש עד היום 14.1 ולא עדכן גרסה הוא פגיע לתקיפה הזו באופן מיידי. יש לעדכן גרסא מיד"

Print Friendly, PDF & Email

רק מה שמעניין וחשוב לדעת! הצטרפו לוואטסאפ העדכונים של ניוזרום - בלי חפירות, רק דיווחים:

נגישות
גלילה לראש העמוד
דילוג לתוכן